Server Error 2005 Swtor

Home > Server Error > Server Error 2005 Swtor

Server Error 2005 Swtor

None of my mates Locally are playing this Reply With Quote 2011-12-14,10:46 AM #14 lalaofblabla View Profile View Forum Posts Private Message View Started Threads Keyboard Turner Join Date Dec 2011 Oh and I'm F2P if that's of any relevance. Guess ill just wait for the boxed version dvds and go from there. ---------- Post added 2011-12-12 at 06:33 PM ---------- any1 else that recently installed had this problem? I assume all packages in the Ubuntu and etc. navigate here

The arguments are written after edusong Monday 17 December 2012 at 18:04 edusong thats weird...I just did what you did and can't work. Register Now. ? BioWare and the BioWare logo are trademarks of EA International (Studio and Publishing) Ltd. Maybe you have experienced them?-Game freezes when clicking mission points on map-Game freezes when changing graphics settings at any point in the game other than on character select screen-Audio dies when check that

just make sure all the SWTOR stuff is gone. Ok to try again or cancel to exit. Reply With Quote « Previous Thread | Next Thread » Quick Navigation Star Wars: The Old Republic Top Site Areas Settings Private Messages Subscriptions Who's Online Search Forums Forums Home Forums permalinkembedsavegive gold[–][deleted] 0 points1 point2 points 4 years ago(0 children)I used to get it a lot (every hour or so), but since the patch it hasn't happened.

Try the task manager and just see whats running. All rights reserved. I'm not sure what the problem is. Close Continue jump to contentmy subredditsannouncementsArtAskRedditaskscienceawwbaseballblogbookscreepydataisbeautifulDIYDocumentariesEarthPornexplainlikeimfivefoodfunnyFuturologygadgetsgamingGetMotivatedgifshistoryIAmAInternetIsBeautifulJokesLifeProTipslistentothismildlyinterestingmoviesMusicnewsnosleepnottheonionOldSchoolCoolpersonalfinancephilosophyphotoshopbattlespicsscienceShowerthoughtsspacesportstelevisiontifutodayilearnedTwoXChromosomesUpliftingNewsvideosworldnewsWritingPromptsedit subscriptionsfront-all-random|AskReddit-funny-pics-todayilearned-gifs-videos-gaming-worldnews-aww-news-movies-Showerthoughts-baseball-Jokes-television-IAmA-mildlyinteresting-tifu-announcements-space-nottheonion-TwoXChromosomes-OldSchoolCool-sports-Music-EarthPorn-explainlikeimfive-photoshopbattles-science-food-Futurology-Art-LifeProTips-DIY-creepy-personalfinance-gadgets-WritingPrompts-Documentaries-nosleep-history-dataisbeautiful-UpliftingNews-books-GetMotivated-askscience-InternetIsBeautiful-philosophy-listentothis-blogmore »swtorcommentsWant to join? Log in or sign up in seconds.|Englishlimit my search to /r/swtoruse the following search parameters to narrow your results:subreddit:subredditfind submissions in "subreddit"author:usernamefind submissions

Powered by vBulletin™ Version 4.1.3 Copyright © 2016 vBulletin Solutions, Inc. Contact Us Home Forum Rules Forum Actions Mark Forums Read Videos What's New? because if so, you need to remove it through the add/remove programs in the windows control panel. shaggybeast Monday 17 December 2012 at 3:04 shaggybeast Append "pasuspender --" to the arguments line in the configuration menu for your game.

MMO-Champion » Forum » Video Games » Star Wars: The Old Republic » Installing SWTOR - Error help Thread: Installing SWTOR - Error help Thread Tools Show Printable Version Email this Plug in an external hard drive and copy their game folder. Wish I could mate. playonlinux Home Supported software News Download Wiki Forums Bugs You are hereForumsPlayOnLinuxSWTOR msvcp90.dll The forum SWTOR msvcp90.dll error launching game New topic Reply Author Replies shaggybeast Sunday 16 December 2012 at

Can anyone help? Should have known better than to setup a mobile authenticator right away, before the bugs are worked out. thanks, Keb Reply With Quote 2011-12-11,12:03 PM #2 Exes View Profile View Forum Posts Private Message View Started Threads High Overlord Join Date Oct 2011 Posts 188 Contact customer support, else Reset when prompted et voila.

Yes that will work and yes you will be ready to play, no more downloading as long as that copy is up to date. check over here What happened?6 points · 5 comments SWTOR GSF - Sledgehammer Hits A Cantaloupe.33 points · 66 comments If you're curious about the Voice Actor Strike. yay. Please upgrade your browser for the best possible experience.

Edited by BruceJuice BruceJuice Tuesday 18 December 2012 at 16:29 BruceJuice Ok I tried and it still isn't working so the issue is something that I can't find...I went to wine Anyway I was able to play the game fine before the 1.6 update but now I'm having issues with msvc90. Reminds me of some of those grocery shopping carts that have 3 good wheels and one crazy wild one. flay0221 Wednesday 9 January 2013 at 19:59 flay0221 hello everybodyfirst things first - my english sucks - sorry for that.i have tryed a lot of things but SWTOR still gives my

After I accidentally exited from the game when I was in the middle of a cut scene, I tried to load the game again(still am), It said "only a single instance Reply With Quote 2011-12-16,05:44 PM #3 bidgemaster View Profile View Forum Posts Private Message View Started Threads Blademaster Join Date Sep 2010 Posts 34 I did thats why im so frustrated I've formated my computer and reinstalled windows 7 from scratch, and also a fresh install of SW:TOR, i've encounted the Main Assets 17 error a couple of times, tried to repair,

It's a different issue.

You won't be able to vote or comment. 171819Anyone else get error 9000 and 2005 constantly (self.swtor)submitted 4 years ago by DarthFitzofojuu ofofooJust wondering if anyone knows a fix to this or do I have If you do not wish to follow this link, simply close this message. Well, I cheated. but most of the time its going nuts and not working right This problem with log in is getting seriously old and annoying and will soon be the deciding factor for

However restarting should of worked as well. I added this hoping to fix my sound problems.I added the pasuspender -- line to the arguments field in PoL, but apparently this is incorrect. Good luck y'all Keb Reply With Quote 2012-01-05,12:02 AM #17 maaarten View Profile View Forum Posts Private Message View Started Threads Keyboard Turner Join Date Jan 2012 Posts 2 same here weblink Content Relevant URLs by vBSEO LatestVideosReviewsEverything Arcade Store + my escapist quizzes groups video galleries forums Site Info & Announcements Gaming Discussion Off-Topic Discussion

I think we are on our own because the issue seems to be with the way playonlinux installs things or perhaps a distro bug. If they added some +/- minutes room on the time check I'm sure the issue would clear up. Make sure you have pasuspender installed before you do this :).My sound works now.The game so far has been running very smoothly.